Home > Error Code > Intel Error Code 5a

Intel Error Code 5a

Contents

Tried a CMOS reset (removed battery for 20 minutes) and BIOS recovery (removed jumper, restarted, replaced jumper and restarted) I will be borrowing a Graphics Card from a friend tomorrow to Privacy statement  © 2016 Microsoft. running a DG33TL, with a quad core cpu, SATA DVD-RW DL Pioneer, SATA Western digital 500gb Hard Drive. You can change this preference below. weblink

Did you try disconnecting it to see if the POST goes any further? I am gussing that some old CD Drives are not compatible with new BIOS so all that about Resetting CMOS and BIOS is not necessary. Running onboard video, I have no issues... lol)...

Intel Motherboard Error Codes

Re: 5A Error amatch Dec 19, 2009 10:04 AM (in response to jfonman) I also updated the BIOS - but it didn't make any difference. Join 7 other followers Blog at WordPress.com. Disconnected both my SATA connectors and computer Post successfully. In BIOS, Advanced, Drive Configuration ATA/IDE Mode - Native Save configuration and reboot. ...........

  1. Your error code is indicating CPU though, so that is where I would start.
  2. Yükleniyor... Çalışıyor...
  3. Thanks oldmanjim     I put together this computer myself.  Its workings consist of -- Processor 3.00 gigahertz Intel Pentium 4 – 16 kilobyte primary memory cache – 2040 kilobyte secondary
  4. I've been working on this thing for 10 hours now, what a struggle, I've never had this much trouble trying to get a system to run.

Memory speed is even weirder, It shows 824, 1098, 1373, 1648, 1922, 2197, 2472, 2746MHz, shouldn't be 1333MHz by default and the options like 1600mhz, 2133mhz, 2400mhz? Thought SATA drives are connected to another controller. There were no POST error codes or beeps, the pc worked fine except for the monitor going on standby. Last edited: Sep 6, 2012 joeuser, Feb 4, 2012 #15 dmikulec Joined: Sep 29, 2013 Messages: 1 Location: Stoughton, Mass nafreire said: I got the same issue.

AAD53350-505 Bios:2663 CPU: E6600 Mem: Kingston ValueRam DDR2 667 2x1GB VGA: Powercolor X1950pro 512MB HDD: Seagate ST3250620AS SATA Optical: LiteOn DVD IDE; HP CD Burner IDE Bios Settings: Peripheral Configuration: Serial Resetting Sata Bus And All Devices Since I had a stack of old CD Drives I decided to see if another one would misbehave. Unfortunately, having just enough knowledge to be dangerous, all I could do is change components until it worked. 1 of 1 people found this helpful Like Show 0 Likes(0) Actions 7. MB: ASUS Rampage IV Black Edition CPU: Intel Xeon E5-2697 v2 (Cooled by Corsair H100i w/ Noctua NF-F12 fans) RAM: 64GB G.SKILL RipjawsZ 1600 (10-10-10-30) GPU: EVGA GeForce GTX Titan X

This is a new build and parts are all new bought from several different places. When I read here that if you unplug the IDE, the machine might not hang on 5A, I tried that and it worked, it booted in 30 seconds. All working fine now. The information below is what I tried to send you.

Resetting Sata Bus And All Devices

flipfloppity posted Aug 14, 2016 Upgrade mobo but keep cpu and... Is there anyway to pull the data off? Intel Motherboard Error Codes Your Rig is very similar to mine, except i have 2 GTX 580s, NXZT Swith 810 Case, everything else we're rocking the same equipment. How To Reset Cmos I will make another entry later today.

Bottom line... have a peek at these guys Always use the SATA slots in the order from 0 to 5 to be on the safer side. I'm using a 500gb Seagate SATA HD, and a ATI Radeon 4850 512mb, and can't get past this 5A error. Clearly this is becoming a known issue, and I hope that it is only a matter of time before Intel addresses it...

Re: 5A Error rafaelsa2 Dec 13, 2009 8:38 AM (in response to jfonman) I'm having exactly the same problem... After i set up my operating system in i noticed that the bios froze in the post 5A every time and eventually ended up showing "No bootable device found". Microsoft Customer Support Microsoft Community Forums TechCenter   Sign in United States (English) Brasil (Português)Česká republika (Čeština)Deutschland (Deutsch)España (Español)France (Français)Indonesia (Bahasa)Italia (Italiano)România (Română)Türkiye (Türkçe)Россия (Русский)ישראל (עברית)المملكة العربية السعودية (العربية)ไทย (ไทย)대한민국 (한국어)中华人民共和国 (中文)台灣 check over here Your Rig is very similar to mine, except i have 2 GTX 580s, NXZT Swith 810 Case, everything else we're rocking the same equipment.

I have had older HP computers exhibit this symptom ("DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER") when anything USB is plugged in at startup, for some reason the BIOS No [Meta] posts about jobs on tech support, only about the subreddit itself. permalinkembedsaveparentgive goldaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy (updated). © 2016 reddit inc.

thanks again..

Similar Threads Boot Up Stops Netvigator, Jul 6, 2003, in forum: Abit Replies: 0 Views: 898 Netvigator Jul 6, 2003 A7N8X-E Deluxe stops during floppy boot One of the Arthurs, Feb If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate? I removed all RAM modules and tried different modules in DIMM 1 slot, still the same. because I'm unable to enter to bios setup by pressing F2..

Release notes (search 5A in PDF)... They even went as far as telling me I needed to flash bios on my hard drive (come on, that's ridiculous)... It is clearly a motherboard related issue... this content After installing a PCIe video card in this machine I encounter the 5A post message hanging issue...

I swapped it twice and still have the problem I hope it works for you!!!! Last Jump to page: Results 1 to 10 of 33 Thread: Help, 5A "Internal CPU Error" Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Search Thread Düşüncelerinizi paylaşmak için oturum açın. Related May 15, 2010Raghav Intel DP55WB Post navigation ←→ 3 thoughts on “Intel DP55WB hangs on post 5A only during "restarts"” Rage says: Awsome!

centplay.com/affiliate/id_366/ Do you have any other suggestions to fix this? That drive does only support PIO mode 4, no U-DMA. Unplugging the IDE DVD/RW does not fix the issue for me... All rights reserved.REDDIT and the ALIEN Logo are registered trademarks of reddit inc.Advertise - technologyπRendered by PID 28339 on app-580 at 2016-11-24 20:40:50.031578+00:00 running 982b132 country code: DE.

Ask us here at /r/techsupport, and try to help others with their problems as well! Sign Up Now! Lastly, disconnect the hard drives(s) from the motherboard. Removed one by one the sound card, removed Graphics card, removed all SATA devices: 2 x DVD-Roms and 3 x HDD and 1 x SSD. (one by one and all together).

Once I remebered to set it as the master, it started up okay and has since been fine.